<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Roads, bridges, jobs: Biden selling big infrastructure deal </title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420427970"/><meta name="google-play-app" content="app-id=com.graytv.android.kbtxnews"/><meta name="burst" content="kbtx"/><meta property="og:url" content="https://www.kbtx.com/2021/06/29/live-biden-taking-bipartisan-infrastructure-deal-road/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="President Joe Biden declared there is an urgent need for a “generational investment” in the nation’s infrastructure."/><meta property="og:description" content="President Joe Biden declared there is an urgent need for a “generational investment” in the nation’s infrastructure."/><meta name="twitter:description" content="President Joe Biden declared there is an urgent need for a “generational investment” in the nation’s infrastructure."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="558227244353809"/><meta property="fb:pages" content="27855747225"/><meta property="article:publisher" content="https://www.facebook.com/kbtxmedia/"/><meta name="keywords" content="President Joe Biden,infrastructure bill,Wisconsin,economy,Congress"/><meta name="news_keywords" content="President Joe Biden,infrastructure bill,Wisconsin,economy,Congress"/><meta itemProp="image" property="og:image" content="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/cj-G_TaK01fLZDgzpOG12XPxcPQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/TO26UXJJCZC4ZOASYYSUZ3IWJ4.jpg"/><meta name="twitter:image" content="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/cj-G_TaK01fLZDgzpOG12XPxcPQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/TO26UXJJCZC4ZOASYYSUZ3IWJ4.jpg"/><meta property="og:site_name" content="https://www.kbtx.com"/><meta property="og:title" content="Roads, bridges, jobs: Biden selling big infrastructure deal "/><meta name="twitter:title" content="Roads, bridges, jobs: Biden selling big infrastructure deal "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kbtxnews"/><meta name="twitter:creator" content="@kbtxnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KBTX",
  "url": "https://www.kbtx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kbtx.com/pf/resources/images/logo-off-site/kbtx.png?d=175"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kbtxmedia/",
    "https://www.instagram.com/kbtxnews/",
    "https://www.twitter.com/kbtxnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Roads, bridges, jobs: Biden selling big infrastructure deal ",
  "url": "https://www.kbtx.com/2021/06/29/live-biden-taking-bipartisan-infrastructure-deal-road/",
  "image": "https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/cj-G_TaK01fLZDgzpOG12XPxcPQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/TO26UXJJCZC4ZOASYYSUZ3IWJ4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "President Joe Biden declared there is an urgent need for a “generational investment” in the nation’s infrastructure.",
  "keywords": [
    "President Joe Biden",
    "infrastructure bill",
    "Wisconsin",
    "economy",
    "Congress"
  ],
  "headline": "Roads, bridges, jobs: Biden selling big infrastructure deal ",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kbtx.com/2021/06/29/live-biden-taking-bipartisan-infrastructure-deal-road/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KBTX",
    "url": "https://www.kbtx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kbtx.com/pf/resources/images/logo-off-site/kbtx.png?d=175"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-29T10:00:37.631Z",
  "datemodified": "2021-06-29T19:36:06.524Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=175" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=175" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=175" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=175"/><link rel="stylesheet" href="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/dist/kbtx/css/main.css?d=175"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=175" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kbtx/favicon.ico?d=175"/><script type="text/javascript" src="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=175"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xrw8VMMyKTf6gP5NxjGszv3CHkJ3Z98W0HKah2f-TFfow-TpwOGIRc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2izwZ9Yf6pwWputqCj8X7SrDtpbqxBu3bDmvF9bLzEjAy3Nw_EhdxfrlGuf8nMqqcS-sr4nx",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=175"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kbtx.com/2021/06/29/live-biden-taking-bipartisan-infrastructure-deal-road/",
        contentId: "QHDKQ4IFFZB2DHLBXGTEN2QTPM",
        contentKewords: [ "President Joe Biden","infrastructure bill","Wisconsin","economy","Congress"],
        contentName: "Roads, bridges, jobs: Biden selling big infrastructure deal ",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/29/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "President Joe Biden declared there is an urgent need for a \"generational investment\" in the nation\'s infrastructure.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "29",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "kbtx",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1957d240-1c0f-471e-a09d-7bad126e71de","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DKFQG-WN9TC-2MCVR-YWBQC-BNE3C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DKFQG-WN9TC-2MCVR-YWBQC-BNE3C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqyg3tgka-f-1292bfdb3-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"913295","ak.ai":parseInt("584682",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6da923","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45294,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625004436","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==iyXAD2uNI5+R+RDTDlmcZkXqmCXWXYyGlKc+r6U3FdNGw3yf0z9rspywJMrZxoh08R6zozwtqiEgPoUqA4pK8lKFtVSvjo8ZBWAK11H2HL/EaVs7E4Xxcrgceegr0VCbNDbUXzg0Wi/3fOy6OdVaCXlVoF06Lxb1AG8bxyy2UL9z4Wjxq4uf8Ifve0F5zg8ELNJ7XDZOGs15eqo1A7BOywutAQAW/QuqhiY3Lj9F6M4gSLsVX3DFbIuQqZpEg1zyRZGTbhmfiUKGco1rZ7zkI9jzvX3r9UryfF4bwMvawR8ruJfAneYP+krVqhldZXGt6Rrd8xLSNiiRUsILlD35BD7B0RQSvVMbK0ge8ngP8Blei5PUc6Os9ZXxj8eUJDgbNn3P102Wy8vlF6r6tREugPRxnTis6PvjrkZ7cGF2i/g=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/summerhunger/">Summer Hunger Food Drive</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kbtx.jpg?d=175&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kbtx.svg?d=175&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kbtx.svg?d=175&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/advertise">Advertise</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Live Eye</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/dog-walking-forecast/">Dog Walking Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/sports/college/aggie-gameday/">Aggie Gameday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hometown-heroes">Hometown Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/sports/high-school/football/">HS Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/texas-am">Texas A&amp;M</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/sports/scoreboard/">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bearkat-sports">Sam Houston</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://webpubcontent.gray.tv/kbtx/documents/2020FFFMagazineWebR.pdf">Friday Football Fever Magazine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/classroom-champions">Classroom Champions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/high-school/football">High School Football</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hit-of-the-night">Hit Of The Night</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/page/applause-submission-form/">Applause</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/page/morning-trivia-on-bvtm/">Trivia</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/legal">Legal</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/advertise/">Advertise with Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/birthday">Applause</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/remarkable">Be Remarkable</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/buy-the-brazos">Buy The Brazos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/daily-pledge">Daily Pledge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/feel-good-friday">Feel Good Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">First Responders Salute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/free-music-Friday">Free Music Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/from-the-ground-up">From The Ground Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kbtx.halfoffdeal.com/index.php">Half Price Thursdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kbtx.halfoffdeal.com/index.php?index_type=category&amp;cat_id=17&amp;cat_name=Half+Price+Summer+Fun">Half Price Summer Fun</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jefferson-awards">Jefferson Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/legally-speaking">Legally Speaking</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pump-patrol">Pump Patrol</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/reason-to-smile">Reason To Smile</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/road-trip/">Rusty&#x27;s Summer Road Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/senior-pictures">Senior Pictures</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/st-jude-dreamhome-giveaway/">St. Jude Dream Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/summerhunger/">Summer Hunger</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/treat-of-the-day">Treat Of The Day</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/trivia">Trivia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/twin-city-talk">Twin City Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/garden">Weekend Gardener</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/video-request/">Video Request</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12722/kbtx/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KBTX on FACEBOOK" class="p-2" href="https://www.facebook.com/kbtxmedia" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KBTX on INSTAGRAM" class="p-2" href="https://www.instagram.com/kbtxnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KBTX on TWITTER" class="p-2" href="https://www.twitter.com/kbtxnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KBTX on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCmv86ZSFrkVrC2pfI8XFfBQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-Z2ELjjhzagnC" class="kbtx/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Roads, bridges, jobs: Biden selling big infrastructure deal </span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:a209b044-3a0c-444c-8b29-8006101eed03" style="display:none" data-fusion-component="a209b044-3a0c-444c-8b29-8006101eed03"></div><div class="goldfish-player"><div id="powa-a209b044-3a0c-444c-8b29-8006101eed03" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kbtx/web/news/national" data-sticky="true" data-uuid="a209b044-3a0c-444c-8b29-8006101eed03"></div></div><div id="fusion-static-exit:a209b044-3a0c-444c-8b29-8006101eed03" style="display:none" data-fusion-component="a209b044-3a0c-444c-8b29-8006101eed03"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 29, 2021 at 5:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">LA CROSSE, Wis. (AP) — President Joe Biden declared there is an urgent need for a “generational investment” in the nation’s infrastructure, as he looked to sell voters Tuesday on the economic benefits of the $973 billion bipartisan package that still faces an uncertain future in Congress.</p><p class="text | article-text">Biden traveled to La Crosse, Wisconsin, population 52,000, and toured its public transit center, highlighting projects — including hybrid buses and road repair equipment — that would receive additional funding from the infrastructure bill. He argued that the package, which is held together in large part by the promise of millions of new jobs, is a way for the United States to assert both the principles of democracy and the economic might that can come from dramatic investments in the country’s future.</p><p class="text | article-text">“This deal isn’t just the sum of its parts. It’s a signal to ourselves, and to the world, that American democracy can come through and deliver for all our people,” said Biden. “America has always been propelled into the future by landmark investments.”</p><p class="text | article-text">He said there is a critical need to improve crumbling infrastructure — from overwhelmed power grids to lead-filled water pipes to traffic-clogged roads — and stressed that a plan needs to be ambitious to not only improve Americans’ daily lives now but also to combat the growing challenges of climate change.</p><div></div><p class="text | article-text">“We’re not just tinkering around the edges,” Biden said.</p><p class="text | article-text">He also made his pitch in personal terms, reminiscing about driving a bus during law school and noting the 1972 traffic accident that killed his first wife and daughter, as he called for improvements to make the nation’s roads safer.</p><p class="text | article-text">The visit to Wisconsin was the beginning of what the White House has declared would be a series of presidential trips to sell the bipartisan bill — and to reassure the nervous Republicans who helped craft it.</p><p class="text | article-text">“I’m going to be out there making the case for the American people until this job is done, until we bring this bipartisan bill home,” said the president, though he allowed that “there will be more disagreements to be resolved, more compromises” to be made.</p><div></div><p class="text | article-text">The process briefly fell into disarray late last week as Biden suggested the deal would be held up until he also received a separate package for infrastructure, jobs and education that would be determined solely by Democrats through the budget reconciliation process.</p><p class="text | article-text">Biden said Saturday that this was not a veto threat, and by Sunday the package appeared back on track. But there were still anxieties on both sides of the aisle.</p><p class="text | article-text">Some Republicans have questioned the wisdom of signing onto a bipartisan bill if it is linked to a party-line reconciliation bill that will contain a host of Democratic priorities. And GOP Senate Leader Mitch McConnell, who has often declared his steadfast opposition to the Biden agenda, has questioned the process.</p><p class="text | article-text">Meanwhile, a balancing act awaited among Democrats as well: Some more liberal members of the party have urged Biden to push for a Democrats-only reconciliation bill at least as large as his previously stated $4 trillion goal, while some more moderate members have signaled they’d want a much smaller number. With the Senate deadlocked 50-50, with ties broken by Vice President Kamala Harris, the White House can’t afford to lose a single vote.</p><div></div><p class="text | article-text">As Biden trumpeted the deal in public, the White House also furiously worked behind the scenes to keep it on the tracks.</p><p class="text | article-text">Senior West Wing aides have had calls this week with more than 60 Democratic and Republican members and chiefs of staff and other aides, White House Press Secretary Jen Psaki told reporters Tuesday aboard Air Force One en route to Wisconsin. And she said the White House was going along with the timeline outlined by Senate Majority Leader Chuck Schumer, who has said he wants to have both packages on the floor for debate next month.</p><p class="text | article-text">An internal White House memo highlights how the administration contends the largest investment in transportation, water systems and services in nearly a century would boost growth. The memo notes that the total package is four times the size of the infrastructure investment made a dozen years ago in response to the Great Recession and the biggest since Franklin D. Roosevelt’s New Deal in the 1930s.</p><p class="text | article-text">It also emphasizes an analysis suggesting that 90% of the jobs generated by the spending could go to workers without college degrees, a key shift as a majority of net job gains before the pandemic went to college graduates.</p><div></div><p class="text | article-text">“This is a blue-collar blueprint to rebuild America,” the memo says.</p><p class="text | article-text">The visit to La Crosse was indeed a blue-collar political play, with faux traffic construction signs that said “American Jobs Plan” dotted across the venue. The president has long connected with working-class voters, while Wisconsin is one of the trio of Great Lakes states — along with Michigan and Pennsylvania — that Biden narrowly reclaimed for the Democrats after they were captured by Donald Trump in 2016.</p><p class="text | article-text">Biden, making an impromptu stop for ice cream after his speech, received a suggestion to order the rocky road flavor as a nod to the infrastructure bill but he quipped “it’s been a rocky road, but we’re going to get it done” and instead ordered cookies and cream and strawberry.</p><p class="text | article-text">Potential economic gains were a shared incentive for the group of Democratic and Republican senators who agreed to the deal last week. McConnell said he has not yet decided whether he will support the bipartisan package, but he wants Biden to pressure House Speaker Nancy Pelosi and Schumer to say they will allow the bipartisan arrangement to pass without mandating that the much larger and broader follow-up bill be in place.</p><div></div><p class="text | article-text">“I appreciate the president saying that he’s willing to deal with infrastructure separately, But he doesn’t control the Congress,” McConnell said this week.</p><p class="text | article-text">The two bills had always been expected to move in tandem, and that is likely to continue as Biden drops his veto threat but reaches across the aisle for the nearly $1 trillion bipartisan package as well as his own broader package. The Democratic leaders are pressing ahead on the broader bill, which includes Biden’s families and climate change proposals, as well as their own investments in Medicare, swelling to some $6 trillion.</p><p class="text | article-text">One of the Democratic moderates, Sen. Joe Manchin of West Virginia, reiterated Tuesday that he would be amenable to a party-line budget bill but did not address its size.</p><p class="text | article-text">He told MSNBC that “I have agreed that that can be done.”</p><div></div><p class="text | article-text">___</p><p class="text | article-text">Associated Press writers Lisa Mascaro and Kevin Freking in Washington and Bruce Schreiner in Louisville, Ky., contributed to this report.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:d1da32bb-6516-4d31-9ad6-f648ad7a3b41" style="display:none" data-fusion-component="d1da32bb-6516-4d31-9ad6-f648ad7a3b41"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "d1da32bb-6516-4d31-9ad6-f648ad7a3b41",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:d1da32bb-6516-4d31-9ad6-f648ad7a3b41" style="display:none" data-fusion-component="d1da32bb-6516-4d31-9ad6-f648ad7a3b41"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/27/family-missing-fort-hood-soldier-says-he-got-married-days-before-he-vanished/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Fort Hood Spc. Abram Salas II." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/SPostsXOhxnDaN-Bv8iBoYyiPdI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/MWJX2PUE2NAFTAOUC4AIPE34HA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/27/family-missing-fort-hood-soldier-says-he-got-married-days-before-he-vanished/" rel="" target="_self"><span>Fort Hood officials make contact with missing soldier, arrange for return to post</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/28/college-station-police-active-scene-possible-barricaded-subject/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="CSPD University Oaks Blvd Scene, 6/28/21" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/bBKhGOSgECCWe28oPT1MXtsPGp8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/R4STKXMFLRGD5DPYHSEGUT7WSY.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/28/college-station-police-active-scene-possible-barricaded-subject/" rel="" target="_self"><span>College Station police clear scene, say nobody was barricaded</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/28/its-not-just-about-pride-drag-shows-providing-bcs-businesses-boost-after-pulling-some-through-pandemic/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cora&#x27;s Drag Brunch has done multiple shows a month at Papa Perez in Downtown Bryan for nearly a..." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/CmEe9ucV5C9_FQOOwtxSvRx8nsI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UJTOUHRPGBEQVHU6QYQJB6OETI.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/28/its-not-just-about-pride-drag-shows-providing-bcs-businesses-boost-after-pulling-some-through-pandemic/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>It’s not just about pride; Drag shows providing BCS businesses boost after pulling some through pandemic</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/29/man-parole-murder-sentenced-55-years-prison-illegal-weapons/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Charles Craddock was sentenced Friday after a Brazos County jury found him guilty last Thursday." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/AJalgXcPsXnU4F-49juNwerklW0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RGMKSECBKZAEHJKBFX5FYKOUU4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/29/man-parole-murder-sentenced-55-years-prison-illegal-weapons/" rel="" target="_self"><span>Man on parole for murder sentenced to 55 years in prison for illegal weapons</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/29/all-hands-deck-texas-veterinary-center-after-dalmatian-gives-birth-16-puppies/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="11 Dalmatians were brought into the world Thursday at the Frederickson Veterinary Center." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/UrxcC0GcEjoWuGRUK2G7RZkIbpM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/PZQNPDBKK5F7TM3AUNJUQONNS4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/29/all-hands-deck-texas-veterinary-center-after-dalmatian-gives-birth-16-puppies/" rel="" target="_self"><span>“All hands on deck” at Texas veterinary center after Dalmatian gives birth to 16 puppies</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/29/mom-brings-son-job-interview/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/KddfLY-U7_0iSlYyJ4PNF9LdFDc=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/06-29-2021/t_ba9a9ecbed094c47a8398e52ba3f8ec3_name_bitcentral_2_0_fa65abe5f72caac9ae0afa2028365f1_362796_1.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/29/mom-brings-son-job-interview/" rel="" target="_self"><span>Mom brings son to job interview</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/29/excruciating-florida-condo-collapse-search-stretches-day-6/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="safds" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/p4ln9BFrHHU8ZTiI5K-LlFT9eGs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6JYCLVPD65DXXKXBVUPBVJS2X4.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/29/excruciating-florida-condo-collapse-search-stretches-day-6/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Florida officials pledge multiple probes into condo collapse </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/29/condo-board-boss-warned-worsening-damage-before-collapse/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This aerial photo shows part of the 12-story oceanfront Champlain Towers South Condo that..." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/57NYUfzvZ8aN-N2q9TJSbPUqMB8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/WSXYM6PHGRFQ7KN7EEL2NXUGFI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/29/condo-board-boss-warned-worsening-damage-before-collapse/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Condo board boss warned of worsening damage before collapse</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/29/condo-board-warned-building-decay-april/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="More lawsuits are being filed across South Florida in the deadly collapse of the Champlain..." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/2yT77ZacXBHJjYcLMahm3N5SO9A=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/06-29-2021/t_2749786bd82d43a5b4ec15f055f68a74_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/29/condo-board-warned-building-decay-april/" rel="" target="_self"><span>Condo board warned of building decay in April 2021</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/29/treat-day/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Treat of the Day 6/29/21" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/_IGoBHNqx32c4c9x9qZnXFvdt4A=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/06-29-2021/t_07caf05fb8dc4ba7a6db0cc70b45252c_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/29/treat-day/" rel="" target="_self"><span>Treat of the Day 6/29/21</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-D2IflzqSC60g" class="kbtx/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kbtx" style="display:none" data-fusion-component="footer-kbtx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">User Content</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us" rel="" target="_self">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KBTX</li><li class="footer-contact | footer-address">4141 E. 29th Street</li><li class="footer-contact | footer-city-state">Bryan, TX 77802</li><li class="footer-contact | footer-phone">(979) 846-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kbtx-tv/equal-employment-opportunity-records/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kbtx-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kbtx-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray-kbtx-prod.cdn.arcpublishing.com/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kbtx.com" rel="noopener norefferer" target="_blank">publicfile@kbtx.com - (979) 846-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2020/07/01/kbtx-fcc-information/" rel="noopener norefferer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kbtx" style="display:none" data-fusion-component="footer-kbtx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>