<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Americans less positive about civil liberties, AP-NORC poll says</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420427970"/><meta name="google-play-app" content="app-id=com.graytv.android.kbtxnews"/><meta name="burst" content="kbtx"/><meta property="og:url" content="https://www.kbtx.com/2021/09/10/americans-less-positive-about-civil-liberties-ap-norc-poll-says/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="About half of Americans now say the government is doing a good job protecting freedom of religion, compared with three-quarters who said the same in 2011."/><meta property="og:description" content="About half of Americans now say the government is doing a good job protecting freedom of religion, compared with three-quarters who said the same in 2011."/><meta name="twitter:description" content="About half of Americans now say the government is doing a good job protecting freedom of religion, compared with three-quarters who said the same in 2011."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="558227244353809"/><meta property="fb:pages" content="27855747225"/><meta property="article:publisher" content="https://www.facebook.com/kbtxmedia/"/><meta name="keywords" content="civil liberties,freedom,9/11,September 11,Sept. 11,America,AP-NORC,poll"/><meta name="news_keywords" content="civil liberties,freedom,9/11,September 11,Sept. 11,America,AP-NORC,poll"/><meta itemProp="image" property="og:image" content="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/YhZveQbCD5YeaZWrBml3Ll7Izqk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KGXKULDHUNHQ7P2O3HZWCBT7IA.jpg"/><meta name="twitter:image" content="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/YhZveQbCD5YeaZWrBml3Ll7Izqk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KGXKULDHUNHQ7P2O3HZWCBT7IA.jpg"/><meta property="og:site_name" content="https://www.kbtx.com"/><meta property="og:title" content="Americans less positive about civil liberties, AP-NORC poll says"/><meta name="twitter:title" content="Americans less positive about civil liberties, AP-NORC poll says"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kbtxnews"/><meta name="twitter:creator" content="@kbtxnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KBTX",
  "url": "https://www.kbtx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kbtx.com/pf/resources/images/logo-off-site/kbtx.png?d=192"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kbtxmedia/",
    "https://www.instagram.com/kbtxnews/",
    "https://www.twitter.com/kbtxnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Americans less positive about civil liberties, AP-NORC poll says",
  "url": "https://www.kbtx.com/2021/09/10/americans-less-positive-about-civil-liberties-ap-norc-poll-says/",
  "image": "https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/YhZveQbCD5YeaZWrBml3Ll7Izqk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KGXKULDHUNHQ7P2O3HZWCBT7IA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "About half of Americans now say the government is doing a good job protecting freedom of religion, compared with three-quarters who said the same in 2011.",
  "keywords": [
    "civil liberties",
    "freedom",
    "9/11",
    "September 11",
    "Sept. 11",
    "America",
    "AP-NORC",
    "poll"
  ],
  "headline": "Americans less positive about civil liberties, AP-NORC poll says",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kbtx.com/2021/09/10/americans-less-positive-about-civil-liberties-ap-norc-poll-says/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KBTX",
    "url": "https://www.kbtx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kbtx.com/pf/resources/images/logo-off-site/kbtx.png?d=192"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-09-10T14:19:32.735Z",
  "datemodified": "2021-09-10T14:30:43.545Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=192" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=192" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=192" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=192"/><link rel="stylesheet" href="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/dist/kbtx/css/main.css?d=192"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=192" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kbtx/favicon.ico?d=192"/><script type="text/javascript" src="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=192"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xrw8VMMyKTf6gP5NxjGszv3CHkJ3Z98W0HKah2f-TFfow-TpwOGIRc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2izwZ9Yf6pwWputqCj8X7SrDtpbqxBu3bDmvF9bLzEjAy3Nw_EhdxfrlGuf8nMqqcS-sr4nx",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=192"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kbtx.com/2021/09/10/americans-less-positive-about-civil-liberties-ap-norc-poll-says/",
        contentId: "RKZJA3AVU5GFRDDWZ7WVT3UZRU",
        contentKewords: [ "civil liberties","freedom","9/11","September 11","Sept. 11","America","AP-NORC","poll"],
        contentName: "Americans less positive about civil liberties, AP-NORC poll says",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/10/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "About half of Americans now say the government is doing a good job protecting freedom of religion, compared with three-quarters who said the same in 2011.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "10",
        publishedMonth: "09",
        publishedYear: "2021",
        stationName: "kbtx",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d0a7d4b5-6691-445f-b5fd-8640e6bdd546","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DKFQG-WN9TC-2MCVR-YWBQC-BNE3C",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"DKFQG-WN9TC-2MCVR-YWBQC-BNE3C",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqyj3opgq-f-d2b309e8e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913295","ak.ai":parseInt("584682",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2122a9bb","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44578,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1631286221","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+SxSrcvlSqaEuu8YBZDbFAmG2eXAnMOFX+WFbBX2rip6X88gyyJsKgsckrbJiUYe1JX3/H1LIFatgS2pH/xPZcO2JvDEY8UMTTM75zAWvLCZkh0lb6u7fzF7OVFZy+D5qyAtnz3fkSZe41MemL2TRR0kYhVh3ZG2F/3nWcC2oMrVnEP1LE2QRAIpC2VW6onCO4cqr1aLez+62nw149/qQgUM2MRaoOrz+Z/ohBm6eF0lp7qawbiQDkePNtcwL+lZta/zwtj0hEvVtQ2/75On2yElMXYFulmhgnG5vi57ftvr4qfCwNGOtUO1+5cOgTkMlhWQa/0+SQu4IYReKFFH6nnVrr7iM2nNiqsIjW6PPY0wu3at5S1otbXte4PUd1jCQo7STqqEAfe1shujx3188m1BOV44Vo3jBrBmXGGNIfo=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kbtx.jpg?d=192&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kbtx.svg?d=192&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kbtx.svg?d=192&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/advertise">Advertise</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Live Eye</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/dog-walking-forecast/">Dog Walking Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/sports/college/aggie-gameday/" rel="noopener noreferrer" target="_blank">Aggie Gameday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/classroom-champions">Classroom Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/texas-am">Texas A&amp;M</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bearkat-sports">Sam Houston</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/high-school/football">High School Football</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the High School Football navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/coachescorner">Coaches Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hit-of-the-night">Hit Of The Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hometown-heroes">Hometown Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/birthday/">Applause</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/page/morning-trivia-on-bvtm/" rel="noopener noreferrer" target="_blank">Trivia</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/legal">Legal</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/advertise/">Advertise with Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/birthday">Applause</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/remarkable">Be Remarkable</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/bv-groundwater">Brazos Valley Groundwater Conservation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/buy-the-brazos">Buy The Brazos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/daily-pledge">Daily Pledge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/feel-good-friday">Feel Good Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">First Responders Salute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/free-music-Friday">Free Music Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/from-the-ground-up">From The Ground Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kbtx.halfoffdeal.com/index.php" rel="noopener noreferrer" target="_blank">Half Price Thursdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jefferson-awards">Jefferson Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/legally-speaking">Legally Speaking</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/habitat-for-humanity">Making Change Possible</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pump-patrol">Pump Patrol</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/reason-to-smile">Reason To Smile</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/road-trip/">Rusty&#x27;s Summer Road Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/treat-of-the-day">Treat Of The Day</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/trivia">Trivia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/twin-city-talk">Twin City Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wednesdays-child/">Wednesday&#x27;s Child</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/garden">Weekend Gardener</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/video-request/">Video Request</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12722/kbtx/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KBTX on FACEBOOK" class="p-2" href="https://www.facebook.com/kbtxmedia" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KBTX on INSTAGRAM" class="p-2" href="https://www.instagram.com/kbtxnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KBTX on TWITTER" class="p-2" href="https://www.twitter.com/kbtxnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KBTX on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCmv86ZSFrkVrC2pfI8XFfBQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-ZVqROaicTXk_" class="kbtx/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Americans less positive about civil liberties, AP-NORC poll says</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:f0ffcb94-ff7e-46a8-9122-a2535f27beba" style="display:none" data-fusion-component="f0ffcb94-ff7e-46a8-9122-a2535f27beba"></div><div class="goldfish-player"><div id="powa-f0ffcb94-ff7e-46a8-9122-a2535f27beba" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kbtx/web/news/national" data-sticky="true" data-uuid="f0ffcb94-ff7e-46a8-9122-a2535f27beba"></div></div><div id="fusion-static-exit:f0ffcb94-ff7e-46a8-9122-a2535f27beba" style="display:none" data-fusion-component="f0ffcb94-ff7e-46a8-9122-a2535f27beba"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 10, 2021 at 9:19 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->32 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(AP) - Ten years after the 9/11 attacks, Americans were reasonably positive about the state of their rights and liberties. Today, after 20 years, not as much.</p><p class="text | article-text">That’s according to a poll by The Associated Press-NORC Center for Public Affairs Research that builds on work conducted in 2011, one decade after the pivotal moment in U.S. history. Some questions were also asked on polls conducted in 2013 and 2015.</p><p class="text | article-text">Americans were relatively united around the idea that the government did a good job protecting many basic rights a decade after the terrorist attacks, which produced a massive overhaul of the country’s intelligence services and the creation of agencies such as the Department of Homeland Security. Along with those changes came a creeping concern about government overreach, although Americans as a whole remained fairly positive.</p><p class="text | article-text">That attitude has eroded in the years since, with far fewer people now saying the government is doing a good job protecting rights including the freedom of speech, the right to vote, the right to bear arms and others.</p><div></div><p class="text | article-text">For example, the poll finds that 45% of Americans now say they think the U.S. government is doing a good job defending freedom of speech, compared with 32% who say it’s doing a poor job and 23% who say neither. The share saying the government is doing a good job is down from 71% in 2011 and from 59% in 2015.</p><p class="text | article-text">Dee Geddes, 73, a retiree in Chamberlain, South Dakota, said she was frustrated at the government’s apparent lack of ability to safeguard the amount of private information available, especially online.</p><p class="text | article-text">“It bothers me when I can go on the internet and find pretty much anything about anybody. It makes me feel sort of naked,” said Geddes, who identifies as a Republican. “It does bother me how much the government knows about us, but that goes back to the fact that there’s so much out there period. It’s discouraging.”</p><div id="fusion-static-enter:QP24QER5CRGYNELLVUBB6IH55Q" style="display:none" data-fusion-component="QP24QER5CRGYNELLVUBB6IH55Q"></div><div class="article-raw-html w-100"><div><!-- start AP embed -->

<iframe src="https://interactives.ap.org/ap-polling-freedoms" class="ap-embed" width="100%" height="600" style="border: 1px solid #eee;"><!-- The following message will be displayed to users with unsupported browsers: -->Your browser does not support the <code>iframe</code> HTML tag. Try viewing this in a modern browser like Chrome, Safari, Firefox or Internet Explorer 9 or later.</iframe>

<script>!function(){const e=document.querySelectorAll("iframe.ap-embed"),t=new Map;e.forEach(function(e){t.set(e.contentWindow,e)}),window.addEventListener("message",e=>{const n=t.get(e.source);n&&("embed-size"!==e.data.type||n.setAttribute("height",e.data.height))})}();</script>

<!-- end AP embed --></div></div><div id="fusion-static-exit:QP24QER5CRGYNELLVUBB6IH55Q" style="display:none" data-fusion-component="QP24QER5CRGYNELLVUBB6IH55Q"></div><p class="text | article-text">About half now say the government is doing a good job protecting freedom of religion, compared with three-quarters who said the same in 2011.</p><div></div><p class="text | article-text">More Americans now think the government is doing a poor job than a good one at protecting the right to equal protection under the law, 49% to 27%. In 2011, opinions were reversed, with more people saying the government was doing a good job than a poor one, 48% to 37%.</p><p class="text | article-text">The poll also finds that 54% of Americans say it’s “sometimes necessary for the government to sacrifice some rights and freedoms to fight terrorism,” compared with 64% a decade ago. Now, 44% say that’s never necessary at all.</p><p class="text | article-text">A majority of Democrats say it’s sometimes necessary, which is largely consistent with previous AP-NORC polls. But Republicans are now closely divided, with 46% saying it’s sometimes necessary and 53% saying it’s never necessary. In 2011, 69% of Republicans said it was sometimes necessary, and 62% said the same in 2015.</p><p class="text | article-text">Brandon Wilson, 23, a business and animation student at College of DePage in Glen Ellyn, Illinois who described himself as a conservative, said he understood that steps taken after Sept. 11 may have initially seemed to constrain Americans’ rights, but that he ultimately felt the actions had been for the greater good.</p><div></div><p class="text | article-text">“I think it’s a good idea,” Wilson said of measures such as increased airline passenger screening. “The government is helping the general public and, overall, trying to make people’s lives better.”</p><div id="fusion-static-enter:53XVV7LU4FCKPAOBT3D4ZV7XIU" style="display:none" data-fusion-component="53XVV7LU4FCKPAOBT3D4ZV7XIU"></div><div class="article-raw-html w-100"><div><div id="responsive-embed-20210811-sept11-anniversary"></div>
<script>
if(!window.pym){(function(b,c){var d=document.createElement("script");d.type="text/javascript",d.readyState?d.onreadystatechange=function(){("loaded"===d.readyState||"complete"===d.readyState)&&(d.onreadystatechange=null,c())}:d.onload=function(){c()},d.src=b,document.getElementsByTagName("head")[0].appendChild(d)})("//cdn.cnn.com/cnn/.e/interactive/js/lib/vendor/pym/pym.v1.min.js",function(){new pym.Parent("responsive-embed-20210811-sept11-anniversary","//ix.cnn.io/dailygraphics/graphics/20210811-sept11-anniversary/index.html",{title:"CNN Graphic"})})}else var responsiveEmbed=new pym.Parent("responsive-embed-20210811-sept11-anniversary","//ix.cnn.io/dailygraphics/graphics/20210811-sept11-anniversary/index.html",{title:"CNN Graphic"});
</script></div></div><div id="fusion-static-exit:53XVV7LU4FCKPAOBT3D4ZV7XIU" style="display:none" data-fusion-component="53XVV7LU4FCKPAOBT3D4ZV7XIU"></div><p class="text | article-text">On the whole, though, Americans have grown <a href="https://apnews.com/article/technology-afghanistan-race-and-ethnicity-racial-injustice-government-surveillance-d365f3a818bb9d096e8e3b5713f9f856">more wary of government surveillance</a> in the name of national security, the poll shows.</p><p class="text | article-text">The poll asked about a variety of rights and liberties, including many of those outlined explicitly in the Constitution’s Bill of Rights, as well as several protected by laws and court rulings.</p><p class="text | article-text">It finds 44% now say the government is doing a good job protecting the freedom of the press, compared with 26% who think the government is doing a poor job. In both 2011 and 2015, about 6 in 10 said the government was doing a good job.</p><div></div><p class="text | article-text">Americans are about equally divided on how the government is doing at protecting the freedom from unreasonable search and seizure. About one-third say it’s doing a good job and about one-third say it’s doing a poor job. In 2011 and 2015, views were slightly more positive than negative, though less than half of Americans said the country was doing a good job.</p><p class="text | article-text">Tony Gay, 60, a retiree who lives in Cincinnati, said that he generally supported the government’s moves to protect civil liberties. He said his 10 years of Army service helped reinforce his opinion that sacrifice is sometimes necessary to safeguard freedoms.</p><p class="text | article-text">“You can’t have your freedom 24/7 if there’s no one there to protect it,” Gay said. “So when they put restrictions on travel, I’m all for that, because it’s to make sure that I’m safe, and make sure that the person next to me is safe.”</p><p class="text | article-text">Forty-three percent of Americans think the U.S. government is doing a good job protecting the right to vote, while 37% say it’s doing a poor job. By comparison, 70% said it was doing a good job in 2015 and 84% said the same in 2011.</p><div></div><p class="text | article-text">Americans also are now divided on whether the government is doing a good or poor job protecting the right to bear arms, 35% to 36%, but in 2011, more said it was doing a good job than a poor one, 57% to 27%.</p><p class="text | article-text">Democrats are more likely than Republicans to say the government is doing a good job of protecting several rights and freedoms, including the freedom of religion, the freedom of speech, the freedom of the press and the right to keep and bear arms.</p><p class="text | article-text">But Democrats are somewhat more likely than Republicans to say the government is doing a poor job enforcing equal protection under the law, 54% to 46%. Views among Democrats and Republicans are largely similar on how well the government is protecting the right to vote, and the views among both have become notably less positive than in the earlier polls.</p><p class="text | article-text">Even if he’s relatively comfortable with the government’s protection of basic civil liberties, Gay said he feels periodic review of the policies, and those making them, should be necessary.</p><div></div><p class="text | article-text">“It’s like when you’re in politics, you have free rein,” Gay said. “It gives me mixed feelings about who is watching over us.”</p><p class="text | article-text">___</p><p class="text | article-text">Meg Kinnard can be reached at <a href="http://twitter.com/MegKinnardAP">http://twitter.com/MegKinnardAP</a>.</p><p class="text | article-text">____</p><div></div><p class="text | article-text">The AP-NORC poll of 1,729 adults was conducted Aug. 12-16 using a sample drawn from NORC’s probability-based AmeriSpeak Panel, which is designed to be representative of the U.S. population. The margin of sampling error for all respondents is plus or minus 3.2 percentage points.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:d1da32bb-6516-4d31-9ad6-f648ad7a3b41" style="display:none" data-fusion-component="d1da32bb-6516-4d31-9ad6-f648ad7a3b41"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "d1da32bb-6516-4d31-9ad6-f648ad7a3b41",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:d1da32bb-6516-4d31-9ad6-f648ad7a3b41" style="display:none" data-fusion-component="d1da32bb-6516-4d31-9ad6-f648ad7a3b41"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/09/blinn-student-fatally-struck-by-train-college-station-will-be-laid-rest-friday/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Funeral services are Friday for Chase Edward Stone, 24, at United Methodist Church on N. Mays..." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/UL2GNXjw39U10lml46FycyZYasc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/Z2BJTZEFRRHSPBNLGQH24H4ELE.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/09/blinn-student-fatally-struck-by-train-college-station-will-be-laid-rest-friday/" rel="" target="_self"><span>Blinn student fatally struck by train in College Station will be laid to rest on Friday</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/09/aggie-dreamer-stuck-mexico-is-returning-home-texas-thursday/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Karumi Duran arrived in the United States at the age of 7. She was raised and educated in..." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/_vVfqH64nFFgrWSVA_ihaanl-Tk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YX63RHJMTBETBGCRIVHKNBBDBY.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/09/aggie-dreamer-stuck-mexico-is-returning-home-texas-thursday/" rel="" target="_self"><span>Aggie DREAMer stuck in Mexico is returning home to Texas on Thursday</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/09/attorney-law-enforcement-provide-insight-constitutional-carry-laws/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Permitless carry became law in Texas on Sept 1" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/2ZeWzsh8YT_lutUEdnPRdRppjB0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/FACEQXU4CFDA7D7X3GTDZNV74Y.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/09/attorney-law-enforcement-provide-insight-constitutional-carry-laws/" rel="" target="_self"><span>Attorney, law enforcement provide insight on constitutional carry laws</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/22/brazos-valley-covid-19-dashboard/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Brazos Valley COVID-19 cases" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/mEIBEDa356ICI21bzf-Z-Lajc80=/800x450/filters:focal(1255x539:1265x529):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/TKLJTW2SQBDNPAEU2FDKBJCKQM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/22/brazos-valley-covid-19-dashboard/" rel="" target="_self"><span>Brazos Valley COVID-19 Dashboard</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/09/bryan-mom-changes-family-tree-paying-off-habitat-humanity-home-early/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Amanda Franklin paid off her Bryan home in 2019." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/9P0H76Tzhw9YumgZ2LOUkWuZSYg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/XSFEAETKGRE5XGIGFIH7QHMJSU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/09/bryan-mom-changes-family-tree-paying-off-habitat-humanity-home-early/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Bryan mom changes family tree, paying off Habitat for Humanity home early</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/10/south-carolina-lawmakers-reflect-th-anniversary/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/hvkLtvOxbW6EkCBJjtD_ZR0OCrc=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-10-2021/t_b8172d59e2774ecdbd689ad0e6382105_name_graham_clyburn.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/10/south-carolina-lawmakers-reflect-th-anniversary/" rel="" target="_self"><span>South Carolina lawmakers reflect on 20th anniversary of 9/11</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/10/friday-marks-peak-hurricane-season-what-weve-seen-whats-out-there-now/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Friday, September 10th marks the official peak of the 2021 Atlantic hurricane season." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/R0u5SsyMYkqii29Xgi2x7jSICXw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/FESRE53I6ZFFNDVS3GCAJAGDI4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/10/friday-marks-peak-hurricane-season-what-weve-seen-whats-out-there-now/" rel="" target="_self"><span>Friday marks the peak of hurricane season: past, present, and future look at the 2021 Atlantic season</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/10/look-inside-stratcom-bunker-used-by-bush-911/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this file photo from the U.S. National Archives, President Bush gets an update on the 9/11..." height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/TPRioWqDH6HKiljgx_CcgNe3xK8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q2NK4CNOIZAXNBW75YLQUSMQJU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/10/look-inside-stratcom-bunker-used-by-bush-911/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>A look inside the STRATCOM bunker used by Bush on 9/11</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/10/single-mother-four-kids-moving-into-new-habitat-humanity-home-this-weekend/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Ocampo family has a new home thanks to Habitat for Humanity" height="450" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/0wlto-1seKRDi143Qst7iLT71e4=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-10-2021/t_1c29e43da3c84eba98347f54d9c68a8f_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/10/single-mother-four-kids-moving-into-new-habitat-humanity-home-this-weekend/" rel="" target="_self"><span>Single mother, four kids moving into new Habitat for Humanity home this weekend</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-sJoQcSRhoqTS" class="kbtx/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kbtx" style="display:none" data-fusion-component="footer-kbtx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">User Content</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KBTX</li><li class="footer-contact | footer-address">4141 E. 29th Street</li><li class="footer-contact | footer-city-state">Bryan, TX 77802</li><li class="footer-contact | footer-phone">(979) 846-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kbtx-tv/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kbtx-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kbtx-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray-kbtx-prod.cdn.arcpublishing.com/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kbtx.com" rel="noopener noreferrer" target="_blank">publicfile@kbtx.com - (979) 846-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2020/07/01/kbtx-fcc-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kbtx" style="display:none" data-fusion-component="footer-kbtx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>