<!DOCTYPE html><html lang="en"><head><title>Technisys Delivers Differentiated Customer Experiences to Support Financial Health and Wellness in Digital Banking</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=266" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=266" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=266" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=266"/><link rel="stylesheet" href="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/dist/kbtx/css/main.css?d=266"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kbtx/favicon.ico?d=266"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420427970"/><meta name="google-play-app" content="app-id=com.graytv.android.kbtxnews"/><meta name="burst" content="kbtx"/><meta property="og:url" content="https://www.kbtx.com/prnewswire/2022/06/13/technisys-delivers-differentiated-customer-experiences-support-financial-health-wellness-digital-banking/"/><link rel="canonical" href="https://www.kbtx.com/prnewswire/2022/06/13/technisys-delivers-differentiated-customer-experiences-support-financial-health-wellness-digital-banking/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="558227244353809"/><meta property="fb:pages" content="27855747225"/><meta property="article:publisher" content="https://www.facebook.com/kbtxmedia/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kbtx.com/pf/resources/images/logo-icons/kbtx.svg?d=266"/><meta name="twitter:image" content="https://www.kbtx.com/pf/resources/images/logo-icons/kbtx.svg?d=266"/><meta property="og:site_name" content="https://www.kbtx.com"/><meta property="og:title" content="Technisys Delivers Differentiated Customer Experiences to Support Financial Health and Wellness in Digital Banking"/><meta name="twitter:title" content="Technisys Delivers Differentiated Customer Experiences to Support Financial Health and Wellness in Digital Banking"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kbtxnews"/><meta name="twitter:creator" content="@kbtxnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KBTX",
  "url": "https://www.kbtx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kbtx.com/pf/resources/images/logo-off-site/kbtx.png?d=266"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kbtxmedia/",
    "https://www.instagram.com/kbtxnews/",
    "https://www.twitter.com/kbtxnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Technisys Delivers Differentiated Customer Experiences to Support Financial Health and Wellness in...",
  "url": "https://www.kbtx.com/prnewswire/2022/06/13/technisys-delivers-differentiated-customer-experiences-support-financial-health-wellness-digital-banking/",
  "image": "https://www.kbtx.com/pf/resources/images/logo-off-site/kbtx.png?d=266",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Technisys Delivers Differentiated Customer Experiences to Support Financial Health and Wellness in Digital Banking",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kbtx.com/prnewswire/2022/06/13/technisys-delivers-differentiated-customer-experiences-support-financial-health-wellness-digital-banking/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KBTX",
    "url": "https://www.kbtx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kbtx.com/pf/resources/images/logo-off-site/kbtx.png?d=266"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-13T12:00:00Z",
  "datemodified": "2022-06-13T12:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kbtx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=266"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2xrw8VMMyKTf6gP5NxjGszv3CHkJ3Z98W0HKah2f-TFfow-TpwOGIRc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2izwZ9Yf6pwWputqCj8X7SrDtpbqxBu3bDmvF9bLzEjAy3Nw_EhdxfrlGuf8nMqqcS-sr4nx",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 339,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=266"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kbtx.com/prnewswire/2022/06/13/technisys-delivers-differentiated-customer-experiences-support-financial-health-wellness-digital-banking/",
        contentId: "YYOJDHCFK5FONIUAJ3BMGXIUBU",
        contentKewords: [ ],
        contentName: "Technisys Delivers Differentiated Customer Experiences to Support Financial Health and Wellness in Digital Banking",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/13/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "13",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "kbtx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kbtx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-805c7401-5acb-4752-81ec-14d7f74fa37a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DKFQG-WN9TC-2MCVR-YWBQC-BNE3C",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DKFQG-WN9TC-2MCVR-YWBQC-BNE3C";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsitayvhfofa-f-f8afd9197-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"913295","ak.ai":parseInt("584682",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ecba2ad8","ak.r":36534,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":57234,"ak.gh":"23.32.17.48","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655122826","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==DeNaKXsJyiPHXUdWOvpDXA5M9C35TIgcy6FGDnCSuPZQaWKoHEEaICFcLOfT8BCuIliJ/nPdGOgt5tiwHSV6MtQimO0Dr3kea2CBBuT97JNtNRrnbjJzknLx6RKeukj/BI1UbhbququQXMBiknM2galtFETmM8pClXPWI6uZ4wvEyLfkJLAQQlbuXJiBM45j6+tVfJdgzex2SqNjTiS9bddaU2jPrfOxSdfhi4M2qI2ewf8jm6bXGAhRdujBu6mzu/7icoCNUtWbg78/n/O4QODR3yj1NelLMXH86x2du3BB9GxOncLvJdYXwecuAwjKOEkc8vvW26KXkOr/omijoLCEbMjDTVPGcUqv2EqGYrO0Iu3qXG6nIRkTSuSw1oustETd2attLJkDNHjJ7XvwrP0oRXDMOwI3JqE93pdglr0=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kbtx.jpg?d=266&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kbtx.svg?d=266&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kbtx.svg?d=266&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/elections">Elections</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/advertise">Advertise</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/summerhunger">Summer Hunger</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/severe">Severe Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Live Eye</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/dog-walking-forecast/">Dog Walking Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/sports/college/aggie-gameday/" rel="noopener noreferrer" target="_blank">Aggie Gameday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/classroom-champions">Classroom Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/texas-am">Texas A&amp;M</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bearkat-sports">Sam Houston</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports/high-school/football">High School Football</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the High School Football navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/coachescorner">Coaches Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hit-of-the-night">Hit Of The Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hometown-heroes">Hometown Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/birthday/">Applause</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kbtx.com/page/morning-trivia-on-bvtm/" rel="noopener noreferrer" target="_blank">Trivia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fan-feedback/">Fan Feedback</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/legal">Legal</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/advertise/">Advertise with Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/birthday">Applause</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/remarkable">Be Remarkable</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/bv-groundwater">Brazos Valley Groundwater Conservation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/buy-the-brazos">Buy The Brazos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/daily-pledge">Daily Pledge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/feel-good-friday">Feel Good Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">First Responders Salute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/free-music-Friday">Free Music Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/from-the-ground-up">From The Ground Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/garden">Weekend Gardener</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://kbtx.halfoffdeal.com/index.php" rel="noopener noreferrer" target="_blank">Half Price Thursdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/habitat-for-humanity">Making Change Possible</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jefferson-awards">Jefferson Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/legally-speaking">Legally Speaking</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pump-patrol">Pump Patrol</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/reason-to-smile">Reason To Smile</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/senior-pictures/">Senior Pictures</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/treat-of-the-day">Treat Of The Day</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/trivia">Trivia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/twin-city-talk">Twin City Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wednesdays-child/">Wednesday&#x27;s Child</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/whos-hiring">Who&#x27;s Hiring?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/video-request/">Video Request</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/36/kbtx" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KBTX on FACEBOOK" class="p-2" href="https://www.facebook.com/kbtxmedia" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KBTX on INSTAGRAM" class="p-2" href="https://www.instagram.com/kbtxnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KBTX on TWITTER" class="p-2" href="https://www.twitter.com/kbtxnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KBTX on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCmv86ZSFrkVrC2pfI8XFfBQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Heat Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Technisys Delivers Differentiated Customer Experiences to Support Financial Health and Wellness in Digital Banking</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 13, 2022 at 7:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->18 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>With the latest release of Cyberbank Digital from Technisys, financial institutions can deliver exceptional digital-first customer journeys, across all devices and conversational apps - with speed and AI innovation</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">MIAMI</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 13, 2022</span></span> /PRNewswire/ -- Technisys, the company behind Cyberbank - the cloud-native, next-gen digital banking platform - continues to redefine the customer experience with its latest release of <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3563473-1&amp;h=3988084070&amp;u=http%3A%2F%2Ftechnisys.com%2Fcyberbank%2Fdigital%2F&amp;a=Cyberbank+Digital" rel="nofollow" target="_blank">Cyberbank Digital</a></u>. The solution signifies the next evolution for digital innovation, enabling financial institutions to define customer journeys according to customer needs, access built-in conversational AI to supercharge engagement, enable simplified system integration and accelerate speed to market - all while lowering costs to serve.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Technisys)" height="144" src="https://gray-kbtx-prod.cdn.arcpublishing.com/resizer/PHErblP8_qVgCz2eL-h-6TKbOxs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/SJC5ZAKPZ63PYZNYWF72NXYBCA.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Technisys)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">As financial institutions are faced with increasing customer demands, escalating costs to maintain traditional systems, and growing competition, Cyberbank Digital offers a powerful, customer-centric digital banking platform that addresses these challenges.</p><p class="text | article-text">Customers expect their primary financial institution to anticipate and solve for all of their financial needs. With consumer credit card balances rising to <span class="xn-money">$800 billion</span> in the third quarter of 2021, and approximately <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3563473-1&amp;h=2364004066&amp;u=https%3A%2F%2Feducationdata.org%2Fstudent-loan-debt-statistics&amp;a=42.9+million+Americans" rel="nofollow" target="_blank">42.9 million Americans</a> each owing an average <span class="xn-money">$37,105</span> for their federal loans, financial institutions are uniquely positioned to not only provide tailored financial products that support savings, investing and easier access to credit, but also provide complimentary practical educational services.</p><p class="text | article-text">"Even with access to a vast amount of data, it's often challenging for traditional financial institutions to make sense of all the information available and then tailor financial offerings so that customers can optimize their financial returns," said <span class="xn-person">Mike Santos</span>, CEO of Technisys. "Despite ready access to information sources, consumers continue to need financial advice and guidance. With this in mind, Cyberbank Digital empowers firms to support customers - across all age groups - by reimagining the banking experience with tailored financial products and financial wellness education."</p><div id="fusion-static-enter:RHSFSAMGNJHNNBGQB3SVV5ETW4" style="display:none" data-fusion-component="RHSFSAMGNJHNNBGQB3SVV5ETW4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Smarter Digital Banking Platform Delivered with Cyberbank Digital.</b> </div></div></div><div id="fusion-static-exit:RHSFSAMGNJHNNBGQB3SVV5ETW4" style="display:none" data-fusion-component="RHSFSAMGNJHNNBGQB3SVV5ETW4"></div><p class="text | article-text">As financial services companies are taking note of the importance of financial literacy and the link it serves to the overall health for every customer, Cyberbank Digital offers five key value propositions that benefit financial institutions and their respective customers:</p><ul class="list | article-list"><li><span><b>Redefine the customer experience with structural flexibility</b>. Create and deliver tailored customer journeys, dynamically, across all devices and conversational channels. Access feature-rich capabilities that span the management of accounts, transactions, payments, bill pay, contacts and more.</span></li><li><span><b>Deliver built in conversational AI with novel, customer-centric journeys from one proven platform</b>. Guide customers to make the right choices with personalized offerings that help them meet their specific financial goals. Use an AI-powered engine that recognizes voice and text, understands intent, deciphers different languages and knows when to provide AI or human-based support for every customer engagement.</span></li><li><span><b>Adjust customer journeys, in real time, and accelerate time to market</b>. Configure, re-configure and extend financial products and services in minutes (not months). Access an API-centric, microservices model that supports seamless integration to back office, channels and third-party apps and services.</span></li><li><span><b>Tap into uninterrupted upgradeability</b>. Change any business rule, process, or product definition without interruption to day-to-day operations. Access a fully automated deployment process, including automated security and code tests. Financial institutions control the customer journey, not legacy vendors who use closed and proprietary frameworks that require specialists to make system changes that take months to implement.</span></li><li><span><b>Minimize complexity with modularity</b>. Extend system capabilities with ease by integrating into new platforms, systems and partners via APIs. Scale the digital banking platform with granular control, increasing resource efficiency and ensuring meaningful customer experiences.</span></li></ul><p class="text | article-text">Be the first to see a live demo on how Cyberbank Digital from Technisys helps to deliver differentiated customer experiences. Join us at the industry leading <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3563473-1&amp;h=1177763528&amp;u=https%3A%2F%2Fconference.americanbanker.com%2Fdigital-banking&amp;a=American+Banker+DIGITAL+BANKING+conference" rel="nofollow" target="_blank">American Banker DIGITAL BANKING conference</a></u> on <span class="xn-chron">June 13-15</span> in <span class="xn-location">Austin, TX.</span></p><div id="fusion-static-enter:CLFDX6ACHZFNDM5TQTNP5RV67E" style="display:none" data-fusion-component="CLFDX6ACHZFNDM5TQTNP5RV67E"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT Technisys</b></div></div></div><div id="fusion-static-exit:CLFDX6ACHZFNDM5TQTNP5RV67E" style="display:none" data-fusion-component="CLFDX6ACHZFNDM5TQTNP5RV67E"></div><p class="text | article-text">Technisys is a leading next-gen digital and core banking platform that redefines the customer experience. As a best-in-class technology platform, Technisys uniquely delivers differentiation in two key ways. By empowering financial institutions to dynamically create tailored financial products at the speed of commerce, and enabling them to offer meaningful recommendations to customers at point of need. How are we different? We use data-driven insights and integrate them with our unique technology that enables structural flexibility. A flexibility that allows financial institutions to create and tailor any financial product - in real time - to deliver a seamless digital experience at every customer touchpoint whether online, on the phone, or at a branch. Giving banks and fintechs the agility to tailor offerings that become integral to a customer's lifestyle in new and profound ways, down to the segment of one.</p><p class="text | article-text"><b>MEDIA CONTACT:<br/></b><span class="xn-person">Ryan Lannon</span>, on behalf of<br/><b>Technisys<br/></b>Phone: 1.905.449.3123<br/>Email: <u><a href="mailto:technisys@fullyvested.com" rel="nofollow" target="_blank">technisys@fullyvested.com</a></u></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/technisys-delivers-differentiated-customer-experiences-to-support-financial-health-and-wellness-in-digital-banking-301565535.html">https://www.prnewswire.com/news-releases/technisys-delivers-differentiated-customer-experiences-to-support-financial-health-and-wellness-in-digital-banking-301565535.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Technisys</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kbtx" style="display:none" data-fusion-component="footer-kbtx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">User Content</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KBTX</li><li class="footer-contact | footer-address">4141 E. 29th Street</li><li class="footer-contact | footer-city-state">Bryan, TX 77802</li><li class="footer-contact | footer-phone">(979) 846-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/8e0b8146-2b33-9401-9392-b3dd5a978ca8/f6b7bbcd-ba53-461b-9ffc-f0ec548efd45.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KBTX-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kbtx_fcc-applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray-kbtx-prod.cdn.arcpublishing.com/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kbtx.com" rel="noopener noreferrer" target="_blank">publicfile@kbtx.com - (979) 846-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2020/07/01/kbtx-fcc-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kbtx" style="display:none" data-fusion-component="footer-kbtx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>